Opened 5 years ago

Last modified 4 years ago

#10204 released defect (fixed)

Update Eclipse project template to be compatible with beta9

Reported by: Artur Signell Owned by: Henri Sara
Priority: blocker Milestone: Vaadin 7.0.0.beta9
Component: dontuse-Plug-in for Eclipse (Use github.com/vaadin/eclipse-plugin instead) Version: 6.8.5
Keywords: Cc:
Depends on:
Workaround:
Verified:
Fv: no Pro Account: Mark as Priority

Description

        Label label = new Label("Hello Vaadin user");
        addComponent(label);

no longer compiles.

Change history (3)

comment:1 Changed 5 years ago by Henri Sara

  • Resolution set to fixed
  • Status changed from new to closed

Now using setContent().
Also Visual Designer works as well as for the previous version (although only supporting ComponentContainers as the immediate content of a Panel).

comment:2 Changed 4 years ago by Artur Signell

  • Fv unset

comment:3 Changed 4 years ago by Artur Signell

  • Status changed from closed to released
Note: See TracTickets for help on using tickets.