Opened 9 years ago

Last modified 3 years ago

#2654 released defect (fixed)

CustomLayout fails to parse img-src in some instances

Reported by: Marc Englund Owned by: Marc Englund
Priority: blocker Milestone: User Interface Library 5.3.0 RC12
Component: Component - client side Version: 5.3.0-rc11
Keywords: Cc:
Depends on:
Workaround:
Verified:
Fv: no Pro Account: Mark as Priority

Description

http://forum.itmill.com/posts/list/0/660.page

The cause is that CustomLayout expects a space before "src", but any whitespace (e.g linefeed) should be allowed.

Change history (3)

comment:1 Changed 9 years ago by Marc Englund

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in [6908]

comment:2 Changed 4 years ago by Artur Signell

  • Fv unset

comment:3 Changed 3 years ago by Artur Signell

  • Status changed from closed to released
Note: See TracTickets for help on using tickets.