Opened 10 years ago

Last modified 3 years ago

#892 released defect (fixed)

Conform to JDK 1.4

Reported by: Jani Laakso Owned by: Matti Tahvonen
Priority: blocker Milestone: 5.0.0-beta-phase2 (release candidate)
Component: Component Version:
Keywords: Cc:
Depends on:
Workaround:
Verified:
Fv: no Pro Account: Mark as Priority

Description

TK5 contains JDK 1.5 specific code, fix it.

Change history (5)

comment:1 Changed 10 years ago by Jani Laakso

  • Owner changed from Jani Laakso to Marc Englund

Please make sure that

  • TK5 compiles with JDK 1.4
  • everyone on development team commits JDK 1.4 conforming code!

(email notification of this once refactoring is done)

comment:2 Changed 10 years ago by Jani Laakso

  • hours_left set to 0.5
  • Owner changed from Marc Englund to Matti Tahvonen
  • Summary changed from TK5: Conform to JDK 1.4 to Conform to JDK 1.4

comment:3 Changed 10 years ago by Matti Tahvonen

  • hours_left changed from 0.5 to 0
  • Resolution set to fixed
  • Status changed from new to closed

comment:4 Changed 4 years ago by Artur Signell

  • Fv unset

comment:5 Changed 3 years ago by Artur Signell

  • Status changed from closed to released
Note: See TracTickets for help on using tickets.